FAQ FAQ  Forum Search   Events   Register Register  Login Login

Minolta 100 2.8 macro cleaning & TC issue

Page  <12
Author
SnowFella View Drop Down
Senior Member
Senior Member

Joined: 21 April 2013
Country: Australia
Location: Sydney
Status: Offline
Posts: 2307
Post Options Post Options   Quote SnowFella Quote  Post ReplyReply Direct Link To This Post Posted: 09 January 2019 at 07:32
Got to be a TC without a chip in it though I'd think or the LA-EA combo is likely to not work at all.
I've got an old non-chipped 1.7x TC and it will try to AF with any 5 pin lens I throw on it. IQ isn't exactly stellar to say the least though.
 



Back to Top
QuietOC View Drop Down
Senior Member
Senior Member

Joined: 28 February 2015
Country: United States
Location: Michigan
Status: Offline
Posts: 2642
Post Options Post Options   Quote QuietOC Quote  Post ReplyReply Direct Link To This Post Posted: 09 January 2019 at 04:35
A non-chipped 2X teleconverter is not going to give you AF.

The 5-pin teleconverters are older and less reliable. I would recommend trying an 8-pin MC7.
Sony A7II A6000 A77II LA-EA3 LA-EA4 MC-11 MD-NEX KR-NEX DA-NEX
Minolta Maxxum 600si
Pentax Q7 5-15 15-45/2.8 8.5/1.9
Back to Top
SnowFella View Drop Down
Senior Member
Senior Member

Joined: 21 April 2013
Country: Australia
Location: Sydney
Status: Offline
Posts: 2307
Post Options Post Options   Quote SnowFella Quote  Post ReplyReply Direct Link To This Post Posted: 09 January 2019 at 03:05
No idea if it's similar internally to the 50 2.8 Macro but in the below link you should be able to find the service manual to the original 100mm macro.

Minolta 100mm f/2.8 Macro
Back to Top
sakisf View Drop Down
Newbie
Newbie

Joined: 08 November 2018
Country: Greece
Location: Athens
Status: Offline
Posts: 12
Post Options Post Options   Quote sakisf Quote  Post ReplyReply Direct Link To This Post Posted: 08 January 2019 at 14:38
I recently bought a Minolta 100 2.8 Macro (1st version) from ebay and received it today. Upon visual inspection it appears it has lots of dust inside and something that looks like a couple fungus spots, also the focus is a bit hard - probably has dirt inside. I can't return as I bought with bank transfer (seller had no PP) and also because I got it fairly cheap (around 120) and I won't be able to find another at this level anytime soon.

I am thinking of opening and cleaning the lens, also putting new lubricants (I use silica oil) on the focus construction. As this is the most expensive(!) a-mount lens I have out of the 22 I bought the last 3 months I am kinda feeling bad to open it, I know it's a complex design but most of them are the same, just need to take care not to use force. Yesterday I opened and cleaned a newly-bought Minolta 50 2.8 Macro (fungus & focus grit) which I believe is the same design and it was quite easy to put back, easier than everything else I opened so far for cleaning (35-105/28-85/35-70/24-50/Tokina 28-70/28-135).

What I wanted to ask is if someone has experience opening both of them to confirm that their design is identical - bar the focus limiter button. That would make it much easier for me to open the lens for cleaning as I did the 50/2.8 twice for getting the hang of it (actually I forgot to put a screw).

Second question is referring to a TC. I bought this one: https://www.ebay.com/itm/Kenko-Konverter-Teleplus-2x-M-AF-MC7-f%C3%BCr-Minolta-AF-Sony-Alpha-A-Mount/312385135877?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
It looks like new, probably never used. The problem is that it doesn't work with the LA-EA4 on my A7ii giving me F-- issue and both the seller is giving me hard time to return it despite me offering to cover both original and return shipping cost and ebay put a 10-day hold on the return, so I will just sell it back. From my understanding on the TC threads here I thought this one would work being a 3rd party, 5pin and probably not chipped. But it doesn't want. So now I am looking at an MC4 one from Kenko again which should be working. I only want it for the 70-210 & 75-300 lens as I don't want to buy a longer tele.

Before I go about selling it (and making a profit), is there perhaps a way to make it work? i.e. opening it and removing any chip it has inside which does not allow it to work with the LA-EA4? I saw a thread about chip replacements but I don't want to buy another one to get parts from, either I keep this one and fix it or I sell it and buy a working one.

Edited by sakisf - 08 January 2019 at 14:41
Back to Top
Dyxum main page >  Forum Home > Equipment forums > Lens Talk > A-mount lenses Page  <12

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.