FAQ FAQ  Forum Search   Events   Register Register  Login Login

Mirror lenses (2)

Page  <1 678910>
Author
woodrim View Drop Down
Senior Member
Senior Member

Joined: 19 October 2009
Country: United States
Location: Charleston, SC
Status: Offline
Posts: 1961
Post Options Post Options   Quote woodrim Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 16:11
ILCE-7M2 with Vectis 8/400 and LA-VE2 at or near MFD.

Regards,

woodrim
 



Back to Top
woodrim View Drop Down
Senior Member
Senior Member

Joined: 19 October 2009
Country: United States
Location: Charleston, SC
Status: Offline
Posts: 1961
Post Options Post Options   Quote woodrim Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 16:40
BTW, ALWAYS power the camera off when mounting or removing the Vectis adapter.
Regards,

woodrim
Back to Top
darosa View Drop Down
Emeritus group
Emeritus group

Joined: 23 March 2007
Country: Netherlands
Location: Zeeland
Status: Offline
Posts: 13763
Post Options Post Options   Quote darosa Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 17:24
And always remove both adapter and lens from the camera when changing lenses, otherwise the adapter/camera keeps seeing the old lens, though, strangely, the FL is correct, even though it's outside the zoom range.
Back to Top
anthills View Drop Down
Newbie
Newbie

Joined: 23 October 2022
Country: United States
Location: Virginia
Status: Offline
Posts: 10
Post Options Post Options   Quote anthills Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 17:50
I've been tinkering with the LA-EA4 that I modified by taking out the mirror and installing MonsterAdapter's circuit board, with a Minolta AF 500mm f8 Reflex attached. I'm comparing the EXIF data to the results I get with the unmodified LA-EA4. The EXIF values are quite different and I don't understand why. I used the following command to extract EXIF as text: "exiftool -G1 -s -a" I then used the native Unix "diff" to compare them, and cut out irrelevant differences. In the code block below, items prefixed with a left-pointing angle bracket < are the modified adapter, lines with a right-bracket are the native adapter.

[Edit: I just realized my unmodified copy isn't an LA-EA4, but an LA-EA2.]



< [System]        FileName                        : _DSC0004.JPG
> [System]        FileName                        : _DSC0005.JPG
< [ExifIFD]       FocalLength                     : 496.0 mm
> [ExifIFD]       FocalLength                     : 500.0 mm
< [ExifIFD]       FocalLengthIn35mmFormat        : 496 mm
> [ExifIFD]       FocalLengthIn35mmFormat        : 500 mm
< [ExifIFD]       LensInfo                        : 500mm f/8.3-7.8
< [ExifIFD]       LensModel                      : E 500mm F8.3-7.8
> [ExifIFD]       LensInfo                        : 500mm f/8
> [ExifIFD]       LensModel                      : 500mm F8 Reflex
< [Sony]          LensSpec                        : Unknown (03 500 0 8.3 7.8 00)
> [Sony]          LensSpec                        : Unknown (00 0 0 0 0 00)
< [Sony]          LensFormat                      : APS-C
> [Sony]          LensFormat                      : Full-frame
< [Sony]          LensMount2                      : A-mount (5)
> [Sony]          LensMount2                      : Unknown
> [Sony]          FocalLength                     : 500.0 mm
< [Sony]          LensFormat                      : APS-C
> [Sony]          LensFormat                      : Full-frame
< [Sony]          LensFormat                      : APS-C
> [Sony]          LensFormat                      : Full-frame
< [Sony]          LensSpecFeatures               : E Reflex
> [Sony]          LensSpecFeatures               : Reflex
< [Sony]          LensSpecFeatures               : E Reflex
> [Sony]          LensSpecFeatures               : Reflex
< [Composite]     FocalLength35efl               : 496.0 mm (35 mm equivalent: 496.0 mm)
> [Composite]     FocalLength35efl               : 500.0 mm (35 mm equivalent: 500.0 mm)



Edited by anthills - 26 October 2022 at 18:35
Back to Top
anthills View Drop Down
Newbie
Newbie

Joined: 23 October 2022
Country: United States
Location: Virginia
Status: Offline
Posts: 10
Post Options Post Options   Quote anthills Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 17:56
Speaking of powering off, my LA-VE2 seems to reset to AF mode when the camera goes into battery-saving low-power mode. When I re-awaken the camera with a light touch, if I had it in MF, the lens wakes up in AF mode and hunts around as if reassuring itself that it can move.
Back to Top
darosa View Drop Down
Emeritus group
Emeritus group

Joined: 23 March 2007
Country: Netherlands
Location: Zeeland
Status: Offline
Posts: 13763
Post Options Post Options   Quote darosa Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 18:17
Yes, annoying!
 



Back to Top
anthills View Drop Down
Newbie
Newbie

Joined: 23 October 2022
Country: United States
Location: Virginia
Status: Offline
Posts: 10
Post Options Post Options   Quote anthills Quote  Post ReplyReply Direct Link To This Post Posted: 26 October 2022 at 18:34
I just discovered that my "unmodified LA-EA4" is actually an LA-EA2. That may invalidate some of the EXIF information comparison I posted above.
Back to Top
anthills View Drop Down
Newbie
Newbie

Joined: 23 October 2022
Country: United States
Location: Virginia
Status: Offline
Posts: 10
Post Options Post Options   Quote anthills Quote  Post ReplyReply Direct Link To This Post Posted: 28 October 2022 at 21:25
I've been doing some testing of the Vectis 400 and Minolta/Sony AF 500 using mtfmapper. I do not want to share actual numbers because I think my results are only comparable to themselves. However, I will say that my results don't make me disbelieve the published MTF charts from Sony for the SAL500F80.

I have tested multiple copies of each kind of lens; I am seeing good consistency copy-to-copy. I am most interested in boiling things down to a single number I can compare easily across lots of lenses, so although I'm getting rich datasets (and saving my inputs for future reprocessing if needed) I'm condensing my results to typical line pairs per millimeter at 50% contrast in the mid-to-central area. By this metric, the Vectis 400 achieves about 1.5x the number of line pairs per millimeter as the Minolta/Sony 500. Both lenses maintain pretty good performance across the frame, however; on most lenses I've tested, I get curves that drop steeply at the edges, and these lenses have only a shallow decline.

I haven't MTF-tested a lot of comparable lenses yet, so I can't really report how this compares to any of the dozens of other 400-500-600mm mirror lenses someone interested in these two might also consider. I do other types of testing, though, and subjectively I believe these are in the top of the class.
Back to Top
neilt3 View Drop Down
Senior Member
Senior Member

Joined: 13 September 2010
Country: United Kingdom
Location: Manchester.U.K
Status: Offline
Posts: 3023
Post Options Post Options   Quote neilt3 Quote  Post ReplyReply Direct Link To This Post Posted: 28 October 2022 at 23:09
Originally posted by darosa darosa wrote:

My 25-150 is very unhappy too, it has the F90-washed-out-white-display syndrome. Just ordered another one, new old stock in box; hope that's happy to see some action at last. They're still cheap.


Try the "Settings -> Reset -> Initialize" that "Anthills" suggested .
It made a massive difference with my adapter .

The 25-150 was coming up f/90 when first mounted and camera switched on , AF first would move then just lock up with a purple square on both the a7Riv and a6600 .
Since I've "initialised" it the aperture is correct , AF works a treat . Better on the a6600 than the a7Riv , but very satisfactory . In low light at 150mm ( max aperture is f/6.3 here ) it's slower to focus but gets there in the end .
17mm is working fine most of the time , but I need to check it out more in good light .
The 22-80mm , 28-56mm , 56-170mm and 80-240mm all work great . I'm pleasantly surprised with the their performance .

The 50 mm macro lens was whizzing in AF missing everything , but I've put on one of my other copies and that one works great .

Finally the 400mm Reflex .
I have three copies .
The one I've been using on the original Vectis to E-mount is just hunting .
I've figured out why .
The internal baffle on this one has no flocking and is causing a rainbow flare effect , almost as if the rear element of a lens has condensation on it .
This seems to be effecting the AF as light is scattered .
I hope to remedy this by sanding the glaze off it .
(EDIT ; I've just swapped the baffle for the one out of the "macro" reflex , so should work fine tomorrow)    

My Second copy needed the front elements taking out for cleaning , which I did years ago , unfortunately when it was reassembled after putting the second lens in that has the secondary mirror on , you ten put the first element back in and as this was screwed in , it turned the second one as well .
This lost infinity focus , in fact it turned it more into a macro lens , focussing no more than 15 feet away . Sharp , but not a lot of use !
I thought I'd stripped it down again to redo it , but clearly not !
A job for another day .

My third copy needs cleaning up as there's signs of fungus under the front element or on the second one back .
I'll count the turns as I take them out to reinsert both these and on the other correctly .
I'll use a bit of thread lock on the inner one and allow it to set before putting in the outer element .

Despite the fungus , AF works grate and it seems a nice sharp lens .



see my photostream on flickr;
http://www.flickr.com/photos/neilt3/
C & C welcome.
Back to Top
Fred_S View Drop Down
Senior Member
Senior Member

Joined: 12 January 2017
Country: Netherlands
Location: Noord Holland
Status: Offline
Posts: 12046
Post Options Post Options   Quote Fred_S Quote  Post ReplyReply Direct Link To This Post Posted: 29 October 2022 at 11:37
Posted a few shots in Day the Day Prime 2022 thread for Day 300 with the Samyang F6.3/300mm
Back to Top
Fred_S View Drop Down
Senior Member
Senior Member

Joined: 12 January 2017
Country: Netherlands
Location: Noord Holland
Status: Offline
Posts: 12046
Post Options Post Options   Quote Fred_S Quote  Post ReplyReply Direct Link To This Post Posted: 29 October 2022 at 11:43
And here one with the AF500 reflex
Back to Top
woodrim View Drop Down
Senior Member
Senior Member

Joined: 19 October 2009
Country: United States
Location: Charleston, SC
Status: Offline
Posts: 1961
Post Options Post Options   Quote woodrim Quote  Post ReplyReply Direct Link To This Post Posted: 29 October 2022 at 20:23
Originally posted by Fred_S Fred_S wrote:

And here one with the AF500 reflex


I like that very much, Fred. Was the background fog, a cloudy sky, or a wall? Hmmm, looks like a clean sensor.

Edited by Micholand - 30 October 2022 at 17:47
Regards,

woodrim
Back to Top
Fred_S View Drop Down
Senior Member
Senior Member

Joined: 12 January 2017
Country: Netherlands
Location: Noord Holland
Status: Offline
Posts: 12046
Post Options Post Options   Quote Fred_S Quote  Post ReplyReply Direct Link To This Post Posted: 29 October 2022 at 22:06
It was a cloudy sky Mike
Back to Top
woodrim View Drop Down
Senior Member
Senior Member

Joined: 19 October 2009
Country: United States
Location: Charleston, SC
Status: Offline
Posts: 1961
Post Options Post Options   Quote woodrim Quote  Post ReplyReply Direct Link To This Post Posted: 30 October 2022 at 17:06
Originally posted by Fred_S Fred_S wrote:

It was a cloudy sky Mike


Well, it made for a nice and simple background. Sorry about the weather
Regards,

woodrim
Back to Top
Dyxum main page >  Forum Home > Dyxum Photographs > Themed Views Page  <1 678910>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.