FAQ FAQ  Forum Search   Events   Register Register  Login Login

A7ii no flash trigger above 1/200

Author
ggerbenn View Drop Down
Senior Member
Senior Member

Joined: 25 March 2009
Country: Netherlands
Location: Netherlands
Status: Offline
Posts: 315
Post Options Post Options   Quote ggerbenn Quote  Post ReplyReply Direct Link To This Post Topic: A7ii no flash trigger above 1/200
    Posted: 19 January 2023 at 17:41
Want to use the A7ii with an elinchrom high-sync flash.

No problem, util...
The shutterspeed is faster then 1/200: no flash trigger at all.

It works fine with the A99 and A99ii, flashes with 1/1000: No problem at all...

You don't take a photograph, you make it.
 



Back to Top
addy landzaat View Drop Down
Senior Member
Senior Member

Joined: 22 April 2006
Country: Netherlands
Location: Netherlands
Status: Offline
Posts: 13517
Post Options Post Options   Quote addy landzaat Quote  Post ReplyReply Direct Link To This Post Posted: 19 January 2023 at 19:52
Should work: https://www.fredmiranda.com/forum/topic/1521752
Do you have the latest firmware? (both flash and camera)
The Elinchrom site mentions that you should "In Hi-Sync or HSS, disable “Silent Mode” on the camera."
Silent mode is called "Silent shooting" ("stille opname") on Sony camera's.
Why not follow me on Instagram? @Addy_101
Back to Top
Dyxum main page >  Forum Home > Equipment forums > Camera Talk > E-mount full frame

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.