FAQ FAQ  Forum Search   Events   Register Register  Login Login

A7Rm4 and incoming adapting question

Author
djfoxy View Drop Down
Senior Member
Senior Member

Joined: 07 September 2015
Status: Offline
Posts: 248
Post Options Post Options   Quote djfoxy Quote  Post ReplyReply Direct Link To This Post Topic: A7Rm4 and incoming adapting question
    Posted: 16 September 2019 at 18:23
Hi there,

Just a quick question.

So I know, thanks to G. Friedman, that advanced AF feature of A7Rm4 is working on adapted lenses with LAEA3.

Now what about tracking at 10fps? Is it now activated or isnit still locked at 3ish fps when adapting?
 



Back to Top
QuietOC View Drop Down
Senior Member
Senior Member

Joined: 28 February 2015
Country: United States
Location: Michigan
Status: Offline
Posts: 2640
Post Options Post Options   Quote QuietOC Quote  Post ReplyReply Direct Link To This Post Posted: 16 September 2019 at 19:18
Sony A7II A6000 A77II LA-EA3 LA-EA4 MC-11 MD-NEX KR-NEX DA-NEX
Minolta Maxxum 600si
Pentax Q7 5-15 15-45/2.8 8.5/1.9
Back to Top
djfoxy View Drop Down
Senior Member
Senior Member

Joined: 07 September 2015
Status: Offline
Posts: 248
Post Options Post Options   Quote djfoxy Quote  Post ReplyReply Direct Link To This Post Posted: 17 September 2019 at 12:25
Originally posted by QuietOC QuietOC wrote:

Only Continuous Lo supported.

https://www.sony.com/electronics/support/articles/00059736


Thank you, that is sad .... Things aren't advancing this side ... Well no big deal.
Back to Top
QuietOC View Drop Down
Senior Member
Senior Member

Joined: 28 February 2015
Country: United States
Location: Michigan
Status: Offline
Posts: 2640
Post Options Post Options   Quote QuietOC Quote  Post ReplyReply Direct Link To This Post Posted: 17 September 2019 at 13:32
Originally posted by djfoxy djfoxy wrote:

Originally posted by QuietOC QuietOC wrote:

Only Continuous Lo supported.

https://www.sony.com/electronics/support/articles/00059736


Thank you, that is sad .... Things aren't advancing this side ... Well no big deal.

It is not clear what exactly the issues are, but it might partly be the mechanical shutter (and slow electronic shutter.) The "Lo" frame rate with the A9's electronic shutter is 5 FPS. The A9 with electronic shutter works at 5 FPS with the LA-EA1, LA-EA2, and LA-EA4 (as well as allowing 8 or 10 FPS with the LA-EA3 depending on the SSM generation.) The mechanical aperture mechanism is also an issue. The LA-EA adapters shutter mechanisms are not as capable as those in A-mount bodies, and the A-mount bodies are limited to 8 FPS for aperture control.

It sounds like these cameras don't achieve 10 or even 8 FPS with native lenses either at least with focus priority enabled.

Edited by QuietOC - 17 September 2019 at 14:55
Sony A7II A6000 A77II LA-EA3 LA-EA4 MC-11 MD-NEX KR-NEX DA-NEX
Minolta Maxxum 600si
Pentax Q7 5-15 15-45/2.8 8.5/1.9
Back to Top
Dyxum main page >  Forum Home > Equipment forums > Camera Talk > E-mount full frame

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.