FAQ FAQ  Forum Search   Events   Register Register  Login Login

HVL-F20AM Wireless flash issue (on A850)

Author
Rudolf_K View Drop Down
Newbie
Newbie

Joined: 27 January 2021
Country: Slovakia
Status: Offline
Posts: 14
Post Options Post Options   Quote Rudolf_K Quote  Post ReplyReply Direct Link To This Post Topic: HVL-F20AM Wireless flash issue (on A850)
    Posted: 15 May 2021 at 22:23
Hello, I have an issue with HVL-F20AM. Everything worked fine (even Wireless). But some days ago I wanted use it as controller on my A850 and it can not fired test pre-flash on Wireless mode. Otherwise that HVL-F20AM works and "fired" alone (on other modes, fill, slow, or via extension cable and hot shoe adapter...)

Only other flash that I have (and can be the controller) is HVL-F58AM. F58AM still works OK on my A850.

I suppose that issue is on my A850. It helps to reset a camera (not only a menu, but all camera)? But I wouldn't want to do that. Everything else works and yet it is an oldtimer.    What if ... Or is there some circuit in F20AM that doesn't work and disabled WL mode?

Any ideas?

Unfortunately, I have not got opportunity to test it with other camera body.
 



Back to Top
neilt3 View Drop Down
Senior Member
Senior Member

Joined: 13 September 2010
Country: United Kingdom
Location: Manchester.U.K
Status: Offline
Posts: 2669
Post Options Post Options   Quote neilt3 Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2021 at 23:45
I have two HVL-F20AM and an a900 .

As far as I know , they both worked fine with the a900 as controllers for wireless flash controlling Minolta 3600HS/d , 5600HS/d and Sony HVL-F58AM .

Then when I went to use one with the a900 and Sony 58 flash off camera , nothing . No controller burst , nothing .
I checked that I had the camera set to wireless flash . There are no other settings to stop it working , just such as "fill flash" ," rear curtain synch" etc .
The little flash works just fine as an on camera flash , just not as a controller for wireless .

The other HVL-F20AM works just fine though .

So it beats me what went wrong , I guess the chip in it that controls the wireless flash functions died .
Nothing to do with the camera , just the flash unit .

Sorry I can't help any better than that .


see my photostream on flickr;
http://www.flickr.com/photos/neilt3/
C & C welcome.
Back to Top
michelb View Drop Down
Senior Member
Senior Member

Joined: 26 August 2009
Country: Canada
Location: Montréal
Status: Offline
Posts: 669
Post Options Post Options   Quote michelb Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 2021 at 01:25
2 things that may have messed up the WL control:

- Is the HVL-F58AM flash on WL channel No 1 ? This should be the default channel setting for a flash like the 20AM. You need to go to the custom menu on the flash to see this.

- Is the HVL-F58AM in Control+ mode ? ( CTRL+ on the rear LCD panel, Crtl1 in the flash custom menu). If so i would try again using the Ctrl ( Control2 in the custom menu) to see if it gets it working again.

In my case i have one HVL-F20AM that stopped working altogether ( no recycling, no light sand of course no flash)

Michel B
Back to Top
Rudolf_K View Drop Down
Newbie
Newbie

Joined: 27 January 2021
Country: Slovakia
Status: Offline
Posts: 14
Post Options Post Options   Quote Rudolf_K Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2021 at 23:39
Thanks for your responses and advices.

I tried the most possible combinations during a weekend. I had already my HVL-F58AM on that "legacy" WL mode because I also have older Minolta 3600 D. Also I tried with my 2nd camera, the A300, with pop up flash (which works exceptionally well even with HSS synch and WL flashes!).

Seems that every else working fine. Only F20AM on WL with A850 do not. Very similar to neilt3's case. Wireless flash function on F20AM stopped working (died). Never mind, most important fact is that I have made sure that nothing bad happened with my A850.
Back to Top
Dyxum main page >  Forum Home > Equipment forums > Lighting

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.