FAQ FAQ  Forum Search   Events   Register Register  Login Login

IMPORTANT; First frame black issue

Page  <1 34567 33>
Author
jkp1 View Drop Down
Senior Member
Senior Member

Joined: 25 November 2005
Location: Denmark
Status: Offline
Posts: 2285
Post Options Post Options   Quote jkp1 Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 08:18
Perculiar, i never gets the err-message, only black/blue frame
Unused stuff in stock: A700, 24-105, 28-135, Sony A100, beercan, 100-200, Sony 70-200f2.8 + teleconverter
 



Back to Top
TheBeej View Drop Down
Groupie
Groupie

Joined: 10 September 2006
Location: United States
Status: Offline
Posts: 73
Post Options Post Options   Quote TheBeej Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 08:19
Wow.

Edited by TheBeej - 02 February 2007 at 08:20
Flickr Nikon D700 | S50/1.4 | S24-70/2.8 | N70-200/2.8
Back to Top
gian View Drop Down
Senior Member
Senior Member

Joined: 23 October 2005
Location: Italy
Status: Offline
Posts: 1947
Post Options Post Options   Quote gian Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 09:19
Nice!!!!!

Thanks! I've saved it as PDF (you never know... :-P)

I will send my 5D for repair with a cheap 256MB flash card with my collection of black frames .MRW and .THM, I will quote the "Error 58" of the repair manual, and attach this document too.

Oh, and a copy of the warranty card of course.

I have good hopes that I will get my 5D repaired now :-)
::: Gianluca ::: Gallery ::: Life is once, forever - Henri Cartier-Bresson
Back to Top
Dunadan View Drop Down
Senior Member
Senior Member

Joined: 09 November 2006
Country: Poland
Location: Poland
Status: Offline
Posts: 1575
Post Options Post Options   Quote Dunadan Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 09:22
I don't understand much from this translation... what does it mean? Sony repairs Black Frame for free? and camre can be without guarantee?
Jakub
Back to Top
ab012 View Drop Down
Emeritus group
Emeritus group

Joined: 10 September 2005
Country: Australia
Status: Offline
Posts: 2677
Post Options Post Options   Quote ab012 Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 09:47
Sounds excellent and finally a reasonable response.

Hopefully this is offered to the rest of the world (and i cant see why not)

Bernard

fun fun fun
Back to Top
Frankman View Drop Down
Emeritus group
Emeritus group
Knowledge Base Editor

Joined: 02 July 2006
Location: Australia
Status: Offline
Posts: 6916
Post Options Post Options   Quote Frankman Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 10:11
A fellow member of an Australian forum had his 5D exchanged for an A100 last week. AS failure, camera still under warranty. Looks promising for those with issues, especially if Sony is covering out-of-warranty repairs. Hope they follow suite world-wide.
 



Back to Top
nigelbrooks View Drop Down
Emeritus group
Emeritus group

Joined: 15 March 2006
Country: England
Location: Ealing, London
Status: Offline
Posts: 8523
Post Options Post Options   Quote nigelbrooks Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 10:35
It's the first time that I have seen a public admission of the fault.    I hope that Sony co-erce KM into offering this free repair worldwide it will do a lot to enhance Sony's reputation and build real brand loyalty for whatever comes next.

GO ON SONY / KM - YOU KNOW IT MAKES SENSE.

I've been away!
Back to Top
polossatik View Drop Down
Senior Member
Senior Member

Joined: 16 August 2006
Country: Belgium
Location: Brussels
Status: Offline
Posts: 1013
Post Options Post Options   Quote polossatik Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 11:06
That translation is soooo good.

"No soldier/finishing, understanding and cooperating are granted, the fish you say to ask."

ROFL
7D / A580 and assorted lenses from 8mm fish to 1000mm / Minolta 7s Rangefinder /

HP Photosmart Pro B9180 In Da House!!
Back to Top
kiklop View Drop Down
Admin Group
Admin Group
Dyxum owner

Joined: 14 July 2005
Country: Croatia
Location: Rovinj
Status: Offline
Posts: 10564
Post Options Post Options   Quote kiklop Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 11:57
Wow, good news indeed.
However, I'm pretty much confused here; this is a KM website and we are supposed to contact KM ? Isn't anything related to KM photographic equipment now under Sony responsibility (and Sony is actually doing any repairs)?

Anyway, glad to see that KM has for the first time confirmed the problem officially I'm more than confident that this was "forced" by many reports from 7D / 5D users on various sites and forums around the net (including our small community of course).

I have updated our dedicated page about this problem and will try to keep it updated.
Back to Top
keith_h View Drop Down
Senior Member
Senior Member

Joined: 22 May 2006
Country: Australia
Location: Australia
Status: Offline
Posts: 3075
Post Options Post Options   Quote keith_h Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 12:04
Corresponding product
     
    * α-7 DIGITAL
    * αSweet DIGITAL

I guess the αSweet Digital is the 5D?
Back to Top
David_S View Drop Down
Senior Member
Senior Member

Joined: 20 May 2006
Location: United States
Status: Offline
Posts: 2594
Post Options Post Options   Quote David_S Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 12:16
Originally posted by keith_h keith_h wrote:

Corresponding product
     
    * α-7 DIGITAL
    * αSweet DIGITAL

I guess the αSweet Digital is the 5D?


Yes it is, that's why I have two of them :)
Back to Top
wietse View Drop Down
Senior Member
Senior Member

Joined: 02 October 2005
Country: Netherlands
Location: Netherlands
Status: Offline
Posts: 259
Post Options Post Options   Quote wietse Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 12:19
I have this problem for the second time. My first black frame I had two weeks after my holliday in dec 2005 (camera still under warranty). Konica Minolta send him back (couldn't find anything). In aug 2006 problem was persistent. Sony repaird the camera for 171. Now two weeks after my holliday (>2000 pics)after about 2 weeks not using the camera black frame again and from the first time persistent. The camera is now in Bremen. I let you know their reaction.
Back to Top
digitalshooter View Drop Down
Senior Member
Senior Member

Joined: 21 October 2005
Country: United States
Location: Texas
Status: Offline
Posts: 500
Post Options Post Options   Quote digitalshooter Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 13:10
Kiklop,

Sorry for the new post, just did not want that positive info to get burried.

Thanks

DS
Back to Top
nigelbrooks View Drop Down
Emeritus group
Emeritus group

Joined: 15 March 2006
Country: England
Location: Ealing, London
Status: Offline
Posts: 8523
Post Options Post Options   Quote nigelbrooks Quote  Post ReplyReply Direct Link To This Post Posted: 02 February 2007 at 13:26
Thread on DPReview says to expect official local announcements tomorrow (3rd February).

See the sixth post in this thread .
I've been away!
Back to Top
Dyxum main page >  Forum Home > Equipment forums > Camera Talk > A-mount APS-C Page  <1 34567 33>

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.110 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.