FAQ FAQ  Forum Search   Events   Register Register  Login Login

Location information

Author
steefd View Drop Down
Newbie
Newbie

Joined: 17 September 2018
Country: Belgium
Status: Offline
Posts: 1
Post Options Post Options   Quote steefd Quote  Post ReplyReply Direct Link To This Post Topic: Location information
    Posted: 17 September 2018 at 04:49
Hi all,

I have been using an A7Riii since december 2017.
I paired the camera to my phone (a Sony Xperia Z2) for location information.

This worked perfectly till a couple of weeks ago.
Now location information works for a bit (10 to 20 minutes), then the camera and phone seem to loose connection.
The Bluetooth symbol on the camera is either greyed out, or is flickering.

Only way to get it to work again is reset both the phone and camera.

Things I have tried:
- reset network settings on camera.
- reinstall app on phone

Does anybody have an idea what could be causing this?

Only thing that I can think of, is doing a factory reset of both the camera and phone, but this would mean I have to set all my settings back.
 



Back to Top
djfoxy View Drop Down
Senior Member
Senior Member

Joined: 07 September 2015
Status: Offline
Posts: 212
Post Options Post Options   Quote djfoxy Quote  Post ReplyReply Direct Link To This Post Posted: 17 September 2018 at 06:56
Same for me on A99ii worked 2 weeks then bothering pairing process
Minolta: XG1/ D7D/<beercan>135 f2.8/ 35-70 f4/ 35-105/ 70-210 f4/ 100-200 f4.5</beercan>/ 500 f8/ 17-35 f2.8-4/   50 f1.7/   50 & 100 f2.8 macro
Sony: A58/ A77ii / 28-75 f2.8 SAM/ DT 35 f1.8/ 85 f2.8
Back to Top
Atom Ant Oz View Drop Down
Senior Member
Senior Member

Joined: 02 September 2016
Country: Australia
Location: Melbourne
Status: Offline
Posts: 197
Post Options Post Options   Quote Atom Ant Oz Quote  Post ReplyReply Direct Link To This Post Posted: 20 December 2018 at 03:45
I thought I should set up Bluetooth between my iPhone and my α6500 to give me more options when I take them away in January. I followed the step by step instructions but I haven't been successful - at step 3.5 I scan the QR code and the image is transferred from camera to phone but then the WiFi connection dies and I'm not given the option of installing a profile as directed in step 3.6. Obviously nothing else works after that failed step.

I noted that the α99ii is also compatible so I tried the same with that body, failing at the same step.

Does anyone know if there is an incompatibility between the latest version of iOS (12.1.2?) and the latest version of PlayMemories (6,3.0?) ? Or is there some obscure setting in iOS that isn't mentioned in the Sony support docs that needs to be changed?
A99ii + 16-35Z | 24-70Z | 24-105D | 70-200G | 100-300D | 70-300G | 70-400G
20/2.8 | 28/2.8 | 50/1.4 | 135/1.8Z | 300/4 | 500/8
A6500 + 10-18 | 16-70Z | 18-135 | 70-200/4G
28/2 | 56/1.4 | 85/1.8
Back to Top
sybersitizen View Drop Down
Senior Member
Senior Member

Joined: 04 August 2006
Country: United States
Location: California
Status: Offline
Posts: 14166
Post Options Post Options   Quote sybersitizen Quote  Post ReplyReply Direct Link To This Post Posted: 20 December 2018 at 18:30
I've seen plenty of posts in DPR forums describing endless communication problems with Sony cameras in combination with iOS devices. Android operation isn't always perfect either, but it's better.
Back to Top
Atom Ant Oz View Drop Down
Senior Member
Senior Member

Joined: 02 September 2016
Country: Australia
Location: Melbourne
Status: Offline
Posts: 197
Post Options Post Options   Quote Atom Ant Oz Quote  Post ReplyReply Direct Link To This Post Posted: 20 December 2018 at 21:09
Originally posted by sybersitizen sybersitizen wrote:

I've seen plenty of posts in DPR forums describing endless communication problems with Sony cameras in combination with iOS devices. Android operation isn't always perfect either, but it's better.

I didn't even think of checking the DPR fora - I always come away from that site feeling unsatisfied.

I might wander in to the local Sony Centre in the new year and see if any of the staff there have any ideas.
A99ii + 16-35Z | 24-70Z | 24-105D | 70-200G | 100-300D | 70-300G | 70-400G
20/2.8 | 28/2.8 | 50/1.4 | 135/1.8Z | 300/4 | 500/8
A6500 + 10-18 | 16-70Z | 18-135 | 70-200/4G
28/2 | 56/1.4 | 85/1.8
Back to Top
mirthseeker View Drop Down
Senior Member
Senior Member

Joined: 02 October 2011
Country: Australia
Location: Melbourne
Status: Offline
Posts: 684
Post Options Post Options   Quote mirthseeker Quote  Post ReplyReply Direct Link To This Post Posted: 05 January 2019 at 02:36
Sonyalpharumors has details of a new iOS Sony Remote Control App which might be interesting.
 



Back to Top
Dyxum main page >  Forum Home > Equipment forums > Camera Talk > E-mount full frame

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.

Monitor calibration strip

Dyxum.com - Home of the alpha system photographer

In memory of Cameron Hill - brettania

Feel free to contact us if needed.